Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord
TechCafe

Hoe verwijder ik cellen in Excel?

Ik stel me voor dat het mogelijk is met een formule dubbele cellen uit een excel document te halen. Ik heb een dossier met 4000 rijen en 9 kolommen en een van die kolommen is de gebruikersnaam van de 4000 mensen. De gebruikersnaam mag niet identiek zijn aan een andere, maar totnutoe zoek ik handmatig uit of ik dubbele zie. Is er een formule om dat automatisch te zoeken? Ik hoop op hulp want het is een rotwerk om het steeds handmatig te doen.

1 antwoord
    • +
    • 0
    • -
    Ik zelf gebruik hiervoor de volgende methode:

    selecteer de 1e cel van de kolom waarin de dubbele cellen gezocht moeten worden. Ga dan naar data > filter > uitgebreid filter.
    geef bij lijstbereik de kolom aan bv $b$2:$b$6500 zet een vinkje bij alleen unieke records. rest blijft leeg en klik op OK
    alle unieke records worden getoond

    Wat ik zelf nog doe is een kolom ernaast plaatsen en dan in de 1e cel een 1 zetten door nu dubbel te klikken op de rechteronderhoek wordt de kolom geheel gevuld met de 1
    Nu kan je met de gewone filter alle cellen filteren waar bv geen 1 in staat dit zijn dan de dubbele.

    Het kan ook met de formule:
    =ALS(AANTAL.ALS($A:$A;A2)>1;"X";"")
    zet je (in een aparte kolom bijvoorbeeld) de waarde van de cel waarin de functie staat een 'X' als de waarde in cel A2 meerdere keren voorkomt in kolom A. Met een autofilter kun je daarna een selectie doen op niet-lege cellen, en voila: je dubbele waardes worden getoond.
    [edit]Je moet de functie toevoegen aan elke rij met data.

Beantwoord deze vraag