TechCafe

een excel vraag?

wanneer ik de inhoud uit bijvoorbeeld cel P1 vergelijk met de inhoud van cel R1, dan wil ik, dat de tekst in cel A1 rood wordt gekleurd; hoe kan ik dat bewerkstelligen? En wanneer dit dan zo is, dan moet er in de navolgende functie iets worden bijgevoegd, zodat de uitkomst is, dat de inhoud van de cellen B1 en C1 wordt samengevoegd, wanneer er óf geen inhoud staat in cel A1, óf de inhoud van A1 is rood gekleurd; welke toevoeging is dat? =ALS(EN(A1="";B1>="a";C1>="a";D1="");TEKST.SAMENVOEGEN(B1;C1);"")