Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord
Besturingssystemen

Geen muis en toetsenbord na installatie 1703 EN reboot PC?

Hallo, ik gebruik windows 10 1607 prof zonder problemen. Onlangs is update 1703 bij mij geïnstalleerd en alles leek goed te werken. Echter na een reboot van de PC door mij zelf uitgevoerd werken de muis en het toetsenbord niet meer. Tijdens de installatie en direkt na de installatie van 1703 (waarbij de PC automatisch meerdere keren wordt gereboot) werken ze nog wel. Ik heb win 10 in de veilige modus proberen op te starten, maar als ik daar voor kies en uiteindelijk in het scherm kom dat ik voor de veilige modus kan kiezen werken de muis en toetsenbord niet meer. Ik zie het num-lock-ledje op het toetsenbord en het ledje onder in de muis aangaan bij het opstarten van de PC, maar zodra de windows-omgeving wordt opgestart (normale en veilige modus) dan gaan beide ledjes uit. In de bios al e.e.a proberen op te lossen door legacy support usb-poorten aan en uit te zetten, maakt geen verschil. Verschillende muizen en toetsenborden geprobeerd (bedraad en draadloos), geen verschil. Hoe kan dit / was is hier aan de hand? Weet iemand een oplossing / heeft iemand tips? Ben al op zoek geweest op het internet en kom meer van dergelijke klachten tegen, maar de oplossing nog niet gevonden. Gelukkig goede images van de c-schijf aanwezig, dus zo weer up and running na restore. Voorlopig upgrades naar nieuwere win 10 versie in windows gedisabled. Is dit een driver-kwestie binnen windows misschien of een driver-kwestie van mijn usb-poorten-aansturing? Groet, BUSSIE

3 antwoorden
    • +
    • 0
    • -
    Waarschijnlijk helpt het opnieuw installeren van de drivers voor de apparaten.

    Dit is alleen wel erg lastig om te doen als je geen besturing hebt. Om dit te omzeilen kun je het uitvoeren van de driver setup misschien inplannen met de Taakplanner.

    Hopelijk werkt dit, en zo niet, laat het dan ff weten.
  • @jorrit-2

    Hoi,

    dank voor je reactie.

    Neem aan dat je de drivers bedoelt voor muis / toetsenbord?

    Ik ben d.m.v. image reeds terug gegaan naar de 1607 versie en drivers voor mijn Logitech setje verwijderd en opnieuw geïnstalleerd.
    Daarna update naar 1703 weer laten uitvoeren. Zelfde probleem.

    Heb Logitech software volledig verwijderd en daarna update naar 1703 laten uitvoeren. Zelfde probleem.

    Of bedoel je wat anders? Bedoel je allicht drivers voor het moederbord?

    Zie dat er voor mijn moederbord ASUSTEK H87M-PRO een BIOS-update is. Allicht dat dat nog kan helpen?
  • @bussie_it Het is inderdaad het beste om eerst die update voor je BIOS te installeren, misschien bied dat uitkomst.

    Wat ik bedoelde met drivers was het volgende:

    Zorg dat je d.m.v. de Taakplanner de instllatie van de drivers start na het voltooien van de update (stel je update om 15:00 uur dan kun je in de Taakplanner invoeren dat je de driver installatie uitvoert om 17:00 uur. Zet dan rond die tijd ook je pc aan, dan doet de Taakplanner de rest.

    Iets wat mogelijk ook werkt is het programma SnailDriver (http://snailsuite.com/snail-driver-2-lite-download) , een programma dat al je drivers controleert op updates.

    Overigens heb je het over USB-muis en toetsenbord. Kun je ook proberen om een PS/2 muis en toetsenbord aan te sluiten (voor je je pc aanzet)? Misschien werkt dat wel.

Beantwoord deze vraag