Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord
Apps & Software

zowel speakers als hoofdtelefoon geven geen geluid. (aangesloten op de groene uitgang achteraan). Wat nu ?

Bij het inpluggen van de luisprekers hoor je wél een luid gebrom.

5 antwoorden
  • Mogelijk ontbreekt het stuurprogramm
    .
    http://www.realtek.com.tw/downloads/
  • Maak alsjeblieft eerst een account aan zodat je niet iedere keer een nieuwe vraag hoeft te stellen over hetzelfde onderwerp! Lukt dat niet onder deze site, maak er dan eentje aan onder macworld.nl.
  • Het blijft niet alleen op mijn computer stil. Ook op deze vraagbaak… Is er echt geen mogelijkheid om uit te vissen wat er aan de hand is ? De luidsprekers werken in elk geval perfect als ik ze aansluit op mijn laptop.
  • Beste,
    Het spijt me dat u nog steeds een probleem heeft. Het kan natuurlijk zijn dat de hardware defect is maar lees eerst het volgende artikel nog eens en controleer alles nog een laatste keer.
    http://decomputer.be/geen-geluid-op-pc-laptop/
  • Gewist. Reactie was antwoord op andere vraag.

Beantwoord deze vraag