Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord
Apps & Software

Moederbord start niet meer op na inbouw in een nieuwe behuizing? Tips?

Moederbord start niet meer op na inbouw in een nieuwe behuizing. Ik heb een Nanoxia Deep Silence 1 systeemkast gekocht en mijn bestaande Asus P6T moederbord en alle componenten (HDD etc.) overgebouwd. Nu start het mobo niet meer op. Bij het inschakelen van de voeding gaat de pc (zonder gebruik te maken van de aan/uit knop!!) vanzelf opstarten, fans gaan draaien en schakelt dan weer uit. Alles gecontroleerd en nog eens . . . wie heeft er tips voor mij om naar te kijken?

2 antwoorden
    • +
    • 0
    • -
    Als je alles hebt ge-checked dan is er geen fout in de overbouw; geen kortsluiting ergens. Om hier geheel zeker van te zijn rest je maar een ding: moederbord weer uitbouwen en los testen. Werkt dat ook niet dan is het defect.
    • +
    • 0
    • -
    Met wat tips via tweakers.net het probleem gevonden.
    De aan/uit knop is defect.
    Pwr stekkertje losgenomen en reset stekkertje er voor in de plaats . . . en het werkt.

    Morgen gaat de kast terug naar de leverancier.

Beantwoord deze vraag