Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord
Apps & Software

Geen Dolby meer via hdmi naar versterker??

Beste lezer, ik heb een tijd geleden een Denon dolby surround versterker gekocht. de AVR- X520BT. Deze heb ik via HDMI aangesloten op mijn Nvidia GTX760 2GB Palit jetrstream edition. Ik heb op mijn PC via afspeelapparaten mijn luidsprekers geconfigureerd als 5.1 Dit klopt dus allemaal. het gekke is alleen dat ik nu geen dolby meer ontvang. Als ik de luidsprekers op stereo instel dan krijg ik wel dolby volgens de versterker... maar ik krijg geen geluid op mijn surround speakers. Het heeft de hele tijd gewerkt, ik snap er niks van. Heb de drivers van nvidia al geupdate en ook nieuwe realtek erop. Ik snap niet hoe de pc via stereo wel dolby uitstuurt maar met 5.1 niet. Het ligt dus ook niet bij de player of iets dergelijks maar bij windows. Weet iemand hoe ik dit kan verhelpen?

1 antwoord
  • Het is inderdaad maf: ik zou wat goochelen met de instellingen totdat je het signaal krijgt wat je wenst, en dan de logica erin proberen te ontdekken wat bij Windows niet altijd eenvoudig gaat.

Beantwoord deze vraag