<!doctype html><html lang="nl" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/" prefix="og: http://ogp.me/ns/article#"><head><meta charset="utf-8"><script>if (window.location.protocol != 'https:') {
          window.location.href = 'https:' + window.location.href.substring(window.location.protocol.length);
        }</script>   <title>Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen | Nieuws | PCMweb.nl</title> <link href="/styles/6cb36e9068f60b29f1d1a10ba6a046c12e5dc17c/main.min.css?v=6cb36e9068f60b29f1d1a10ba6a046c12e5dc17c" media="all" rel="stylesheet"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script> <script>ga('create', 'UA-2311170-1', 'auto', 'pcmweb');
    ga('pcmweb.send', 'pageview');</script><meta name="title" content="Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen | Nieuws | PCMweb.nl"><meta name="copyright" content="&copy; 2017 Reshift Digital BV"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"> <meta name="description" content="Lees hier alles over de verschillende netwerkprotocollen, waaronder ipv6 en http/2."><meta name="keywords" content="netwerk,internet,Ipv6,Ipv4,udp,tcp,http2"> <meta name="robots" content="noodp, index, follow"><meta name="googlebot" content="noodp"><link rel="canonical" href="https://pcmweb.nl/artikelen/nieuws/ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen/"> <meta name="application-name" content="Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen | Nieuws | PCMweb.nl"><meta name="apple-mobile-web-app-title" content="Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen | Nieuws | PCMweb.nl"> <meta property="fb:app_id" content="PCMweb"><meta property="og:locale" content="nl_NL"><meta property="og:type" content="article"><meta property="og:title" content="Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen | Nieuws | PCMweb.nl"><meta property="og:description" content="Lees hier alles over de verschillende netwerkprotocollen, waaronder ipv6 en http/2."><meta property="og:url" content="https://pcmweb.nl/artikelen/nieuws/ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen/"><meta property="og:site_name" content="pcmweb.nl"><meta property="og:image" content="https://api.reshift.nl/modules/media/show_image/404570?width=120&height=120&crop=center"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="pcmweb.nl">  <link rel="apple-touch-icon" sizes="57x57" href="/images/touch/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/images/touch/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/images/touch/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/images/touch/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/images/touch/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/images/touch/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/images/touch/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/images/touch/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/images/touch/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/images/touch/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/images/touch/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/images/touch/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/images/touch/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#333333"><meta name="msapplication-TileImage" content="/images/touch/ms-icon-144x144.png"><meta name="theme-color" content="#333333">  </head><body class=""> <div data-widget="cookie-bar" style="display: none; position: fixed; top: 0; left: 0; width: 100%; z-index: 100000; background: #fff; border-bottom: 5px solid #00c35b"><div style="width: 100%; max-width: 1010px; margin: 0 auto; padding: 10px 20px; box-sizing: border-box"><div style="width: 100%; display: table"><p style="float: left; width: 90%; padding-top: 10px">Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. <a href="https://reshift.nl/privacy-statement/" target="_blank">Meer informatie.</a></p><div style="width: 10%; display: table-cell; vertical-align: middle"><a href="javascript:void(0);" data-action="cookie-bar-accept" style="float: right; padding: 5px 10px; border-radius: 3px; text-align: right; display: block; background: #00d061; color: #fff; border: 2px solid #00c35b">Akkoord</a></div></div></div></div>  <div id="notification" class="notification" data-widget="notification"><ul class="notification__list" data-value="notification-list"></ul></div>  <div class="navbar"> <div class="container"> <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a> <div id="leSearch"> <form action="/zoeken/" method="GET"> <fieldset> <input type="hidden" name="sort" value="-publish_date"> <input class="text1" placeholder="Zoeken" type="text" name="q"> <button class="submit" type="submit"><i class="fa fa-search"></i></button> </fieldset> </form> </div> <a id="leLogo" class="brand logo btn" href="/"> <h2> PCM </h2> </a> <div id="leMenu" class="nav-collapse collapse"> <ul class="nav"> <li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown-menu" href="/artikelen/review/">Reviews</a> <ul class="dropdown-menu"> <li> <a href="/artikelen/review/">Recent</a> </li> <li> <a href="/artikelen/review/hardware/">Hardware</a> </li> <li> <a href="/artikelen/review/software/">Software</a> </li> <li> <a href="/artikelen/review/games/">Games</a> </li> <li> <a href="/artikelen/review/internet/">Internet</a> </li> <li> <a href="/artikelen/review/apps/">Apps</a> </li> </ul> </li> <li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown-menu" href="/artikelen/nieuws/">Nieuws</a> <ul class="dropdown-menu"> <li> <a href="/artikelen/nieuws/">Nu</a> </li> <li> <a href="/artikelen/nieuws/">Populair</a> </li> <li> <a href="/artikelen/nieuws/hardware/">Hardware</a> </li> <li> <a href="/artikelen/nieuws/software/">Software</a> </li> <li> <a href="/artikelen/nieuws/internet/">Internet</a> </li> <li> <a href="/artikelen/nieuws/apps/">Apps</a> </li> <li> <a href="/artikelen/nieuws/juridisch/">Juridisch</a> </li> <li> <a href="/artikelen/nieuws/organisatie/">Organisatie</a> </li> <li> <a href="/artikelen/nieuws/samenleving/">Samenleving</a> </li> </ul> </li> <li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown-menu" href="/artikelen/tips-en-trucs/">Tips &amp; Trucs</a> <ul class="dropdown-menu"> <li> <a href="/artikelen/tips-en-trucs/">Recent</a> </li> <li> <a href="/artikelen/tips-en-trucs/hardware/">Hardware</a> </li> <li> <a href="/artikelen/tips-en-trucs/software/">Software</a> </li> <li> <a href="/artikelen/tips-en-trucs/internet/">Internet</a> </li> </ul> </li> <li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown-menu" href="/artikelen/workshop/">Workshops</a> <ul class="dropdown-menu"> <li> <a href="/artikelen/workshop/">Recent</a> </li> <li> <a href="/artikelen/workshop/hardware">Hardware</a> </li> <li> <a href="/artikelen/workshop/software">Software</a> </li> <li> <a href="/artikelen/workshop/internet">Internet</a> </li> </ul> </li> <li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown-menu" href="/vraag-en-antwoord/">Vraag &amp; Antwoord</a> </li> <li class="dropdown last"> <a class="dropdown-toggle" data-toggle="dropdown-menu" href="/digitaal-lezen/">Digitaal&nbsp;Lezen</a> <ul class="dropdown-menu"> <li> <a href="/digitaal-lezen/huidige/">In dit nummer</a> </li> <li> <a href="https://reshiftstore.nl/index.asp?BLAD=PCM">Abonneren</a> </li> </ul> </li> <li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown-menu" href="http://itjobshift.nl/?utm_source=Publisher&utm_medium=Website&utm_campaign=Site-Traffic">Vacatures</a> </li> <li class="dropdown last" data-if="account-authenticated"> <a class="dropdown-toggle" href="javascript:void(0);"><i class="fa fa-user-circle-o" aria-hidden="true"></i></a> <ul class="dropdown-menu"> <li><a href="javascript:void(0);" data-value="account-viewurl">Profiel</a></li> <li><a href="javascript:void(0);" data-action="account-logout">Uitloggen</a></li> </ul> </li> <li class="dropdown last" data-if="!account-authenticated"> <a class="dropdown-toggle" href="javascript:void(0);" data-action="account-show">Inloggen</a> </li> </ul> </div> </div> </div> <div id="hidden_navbar"> <div class="leSearch"> <form action="/zoeken/"> <fieldset> <input type="hidden" name="sort" value="-publish_date"> <input class="text1" placeholder="Zoeken" type="text" name="q"> <input class="button" type="submit" value="Zoek"> </fieldset> </form> </div> <ul> <li> <a href="/artikelen/koopwijzers/">Koopadvies</a> </li> <li> <a href="/artikelen/review/">Reviews</a> </li> <li> <a href="/artikelen/nieuws/">Nieuws</a> </li> <li> <a href="/artikelen/tips-en-trucs/">Tips &amp; Trucs</a> </li> <li> <a href="/vraag-en-antwoord/">Vraag en Antwoord</a> </li> <li> <a href="/artikelen/workshops/">Workshops</a> </li> <li> <a href="/edities/huidige/">Magazine</a> </li> <li> <a href="http://itjobshift.nl/?utm_source=Publisher&utm_medium=Website&utm_campaign=Site-Traffic">Vacatures</a> </li> <li data-if="account-authenticated"><a href="javascript:void(0);" data-value="account-viewurl">Profiel</a></li> <li data-if="account-authenticated"><a href="javascript:void(0);" data-action="account-logout">Uitloggen</a></li> <li class="dropdown last" data-if="!account-authenticated"><a class="dropdown-toggle" href="javascript:void(0);" data-action="account-show">Inloggen</a></li> </ul> </div>     <div class="banner banner--0"><div id="div-gpt-ad-116488029-0" role="banner"></div></div>  <div class="site__header">  <ul class="breadcrumb"> <li class="breadcrumb__element"> <a class="breadcrumb__link" href="/">Home</a> </li>  <li class="breadcrumb__element">  <a class="breadcrumb__link" href="/artikelen/nieuws">Nieuws</a>  </li>  <li class="breadcrumb__element">  <span>Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen</span>  </li>  </ul> </div><a class="wrapperbutton" href="https://reshiftstore.nl/index.asp?BLAD=PCM">abonneren</a> <main><div class="site__content"> <div class="site__main"> <div class="article-detail"> <div class="sections">  <div class="article__sharebar"><div class="addthis_inline_share_toolbox"></div></div> <div data-widget="article-edit" data-meta='{"slug": "ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen"}'></div>  <h1 class="article__title">Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen</h1>  <div class="article-media"> <div class="article-media-container"> <div class="photoswipe"> <figure class="resized-image"><img src="https://cdn.reshift.nl/media/media/thumbnails/640x360/2017053116263259613696838754/tcpipmodel.png" class="resized-image__img" alt="None"  > </figure> </div> </div>  </div> <div class="article-detail-content">   <div class="article__intro">Computers communiceren met elkaar aan de hand van protocollen, zoals ipv6 (en nog steeds ipv4), TCP/UDP en http/2. In dit artikel gaan we dieper in op de werking ervan.</div>  <div class="clearfix"></div>   <div class="article-body-snippets">    <ul class="article--list-small rs-snippet rs-snippet__list">  <li class="article--list-small-item"> <a class="block--link" href="/artikelen/netwerk/wifi-kanaal-veranderen-met-de-beste-wifi-analyzers/"> <span class="article--list-small-item-image"> <figure class="resized-image"><img src="https://cdn.reshift.nl/media/media/thumbnails/50x50/2017070510103756460695418552/wifi_9GnOWVO.jpg" class="resized-image__img" alt="Wifi-kanaal veranderen"  > </figure> </span> <span class="article--list-small-item-title">  <span>Verbeter je wifi-signaal met de beste wifi-analyzers</span>  <small>juli 05 Jul 17 10:07</small> </span> </a> </li>  <li class="article--list-small-item"> <a class="block--link" href="/artikelen/netwerk/netwerkprotocollen-zo-communiceren-computers/"> <span class="article--list-small-item-image"> <figure class="resized-image"><img src="https://cdn.reshift.nl/media/media/thumbnails/50x50/20170623110218292530800384549/netwerk.jpg" class="resized-image__img" alt="netwerkprotocollen"  > </figure> </span> <span class="article--list-small-item-title">  <span>Netwerkprotocollen: Zo communiceren computers</span>  <small>juni 23 Jun 17 11:06</small> </span> </a> </li>  <li class="article--list-small-item"> <a class="block--link" href="/artikelen/security/vpn-op-router-installeren-zo-ga-je-te-werk/"> <span class="article--list-small-item-image"> <figure class="resized-image"><img src="https://cdn.reshift.nl/media/media/thumbnails/50x50/20170612090441576978281089078/header_ZVHPckT.jpg" class="resized-image__img" alt="vpn op router"  > </figure> </span> <span class="article--list-small-item-title">  <span>VPN op router installeren - zo ga je te werk</span>  <small>juni 12 Jun 17 09:06</small> </span> </a> </li>  </ul>   <div class="rs-snippet rs-snippet__paragraph rs-snippet__paragraph--default"> <p><b>Lees eerst:</b> <a href="https://pcmweb.nl/artikelen/netwerk/netwerkprotocollen-zo-communiceren-computers/">Zo communiceren computers met elkaar</a></p> </div>    <h2 class="rs-snippet rs-snippet__header">Verschil TCP en UDP</h2>    <div class="rs-snippet rs-snippet__paragraph rs-snippet__paragraph--default"> <p>Wanneer je het vereenvoudigde osi-model bekijkt (links in bovenstaande afbeelding), merk je dat er heel wat vertrouwde protocollen in de applicatielaag actief zijn. De meeste ervan gebruiken (ook) tcp voor het datatransport oftewel de communicatie tussen applicaties op de verschillende computers. Dat geldt bijvoorbeeld voor ftp, smtp, pop3, imap, irc, http(s), enz. </p><p>Een minderheid van de applicatieprotocollen zet vooral in op udp, met name tools voor mediastreaming en voor lokale broadcastmechanismen als dhcp. Dat is uiteraard niet toevallig zo. Terwijl tcp (transmission control protocol) er vooral is op gericht om data op een zo betrouwbaar mogelijke manier naar de bestemming te krijgen, gaat het bij udp vooral om snelheid en dus zo weinig mogelijk overhead. </p><p>Tcp bevat daarom diverse controlemechanismen die aan een meer solide dataoverdracht bijdragen, waaronder foutdetectie en -correctie (met behulp van checksums), ontvangstcontrole (via (n)ack-responses; acknowledgement = bevestiging) en flowcontrole (om buffer overruns/underruns te vermijden wanneer er meer/minder data worden verstuurd dan de databuffer aan de ontvangstzijde kan bevatten). </p><p>Enkele van deze tcp-parameters worden zichtbaar wanneer je bijvoorbeeld op een Windows-computer een tcp-query uitvoert met netsh interface tcp show global. Op het internet vind je weliswaar heel wat zogezegd ‘ultieme tips’ om precies deze en dergelijke tcp-parameters te finetunen voor een snellere datatransfer, maar in de meeste gevallen kun je er rustig van uitgaan dat het besturingssysteem die al optimaal heeft ingesteld. </p> </div>    <h2 class="rs-snippet rs-snippet__header">TCP Optimizer</h2>    <div class="rs-snippet rs-snippet__paragraph rs-snippet__paragraph--default"> <p><a href="https://www.speedguide.net/">Speedguide.net</a> biedt sinds jaar en dag een portable Windows-optimalisatietool aan voor het tcp-protocol: TCP Optimizer. Terwijl dat bij oudere Windows-versies vaak erg zinvol was, met name in combinatie met snelle internetverbindingen, is dat nu veel minder het geval. Toch blijft het een gebruiksvriendelijke tool voor wie toch aan de tcp-parameters wilt sleutelen. </p><p>Een veilige tool ook, althans als je via File, Backup current settings eerst je actuele instellingen in een bestand vastlegt, zodat je altijd nog terug kunt via de optie Restore backed up settings. Verder is de online documentatie bij de tool niet alleen zeer nuttig als leidraad bij je optimalisatiepogingen, maar tevens als achtergrondinformatie.</p> </div>   <div class="rs-snippet rs-snippet__image">  <div id="photoswipe-404571" class="photoswipe">   <figure class="resized-image"><img src="https://api.reshift.nl/modules/media/show_image/404571/?width=640&amp;crop=center" class="resized-image__img" alt="None"  > </figure>   </div>     </div>   <h2 class="rs-snippet rs-snippet__header">Verschil ipv4 en ipv6</h2>    <div class="rs-snippet rs-snippet__paragraph rs-snippet__paragraph--default"> <p>Na de transportlaag belanden datapakketjes aan afzenderkant in de netwerk- of internetlaag. Die zorgt er in eerste instantie voor dat er datatransfer mogelijk is tussen twee computers in een wan en het is op deze laag dat het ip-protocol opereert. Dit protocol, verantwoordelijk voor het correct adresseren van de pakketjes, tracht de optimale route te vinden van bron naar bestemming. In de afbeelding zie je de inhoud van een willekeurige ip-header, afkomstig van een Wireshark-sessie en die geeft heel goed de typische opbouw van zo’n header weer.</p><p>Merk op dat het in ons voorbeeld om een ipv4-variant gaat (version 4) en zo’n adres bevat slechts 32-bit. Dat laat een theoretische adresruimte van 232 of circa 4,3 miljard adressen toe, maar om historische redenen zijn er in de praktijk lang niet zoveel adressen beschikbaar. Mede dankzij private adresbereiken (10/8,172.16/12, 192.168/16), flexibele cidr-notaties (die de grootte van een netwerk/subnet beter bij de behoefte laten aansluiten) en de nat-technologie heeft men dit groeiende gebrek aan ip-adressen lange tijd kunnen maskeren. </p><p>Intussen is echter de behoefte aan meer adressen steeds urgenter geworden en daar zijn ontwikkelingen als IoT (internet of things) natuurlijk debet aan. Gelukkig biedt ipv6, met een adresruimte van maar liefst 2128 (zegt 340 undeciljoen je iets?), een uitweg. Daarbij komt dat ipv6 ook in gegevensbeveiliging tijdens het transport voorziet, terwijl ipv4 daar nog aparte protocollen voor nodig heeft, zoals vpn, ssh en https.</p><p>In Nederlands was XS4ALL de eerste grote provider die ipv6 ‘native’ aanbood (naast ipv4 en zonder tunnelingprotocol), maar intussen zit ook bij de meeste anderen ipv6 in het aanbod. Veel providers bieden weliswaar native ipv6 aan inclusief ipv6-router, maar er zijn ook nog behoorlijk wat providers waarbij geïnteresseerde gebruikers zelf een tunnel moeten opzetten op basis van een publiek ipv4-adres, bijvoorbeeld via <a href="https://tunnelbroker.net">Hurricane Electric</a>.</p><p>Wil je zelf nagaan of je over een publiek ipv6-adres beschikt en in hoeverre je ipv6-verbinding functioneert, dan kun je dat doen op <a href="http://www.test-ipv6.com/">test-ipv6.com</a>. Let wel, meldt de test dat je niet over een ipv6-adres blijkt te beschikken, ga dan toch ook even na in de webinterface van je router of ipv6 daar niet is uitgeschakeld. Verder kun je op <a href="https://ip6.nl">https://ip6.nl </a>controleren in hoeverre jouw internetdomein – of dat van een ander – klaar is voor ipv6.</p> </div>    <h2 class="rs-snippet rs-snippet__header">Http/2 en spdy</h2>    <div class="rs-snippet rs-snippet__paragraph rs-snippet__paragraph--default"> <p>De tcp/ip-stack en alle netwerkprotocollen errond zijn dus absoluut geen statisch gegeven. Er wordt voortdurend aan bestaande protocollen gesleuteld en er worden ook nieuwe protocollen toegevoegd. Al deze wijzigingen toelichten zou echter veel meer dan een artikel, of zelfs een lijvig boek, vereisen. We beperken ons daarom tot één exemplarische ontwikkeling, met name van een applicatieprotocol dat je zelf ook dagelijks tig keren gebruikt: http.</p><p>Het http-protocol bestaat al meer dan twintig jaar en intussen is het web van een statische, tekst-gebaseerde database uitgegroeid tot een interactieve, dynamische omgeving, wat maakt dat het oude protocol niet meer voldoende presteert. </p><p>Google ontwikkelde daarom spdy (ook wel speedy genoemd), een alternatief openbron-netwerkprotocol voor het versturen van web-inhoud. Spdy leverde veelal een hogere transmissiesnelheid op dan http (1.1), met name door data te comprimeren, te prioriteren en te multiplexen (meerdere datastromen mogelijk over een enkele tcp-verbinding).</p><p>Intussen werd de volgende versie van http geratificeerd, http/2 (rfc 7540), die deels op spdy is gebaseerd en vergelijkbare of betere prestaties neerzet – zozeer zelfs dat Google spdy niet langer officieel ondersteunt. <a href="https://kinsta.com/learn/what-is-http2/">Uitgebreide achtergrondinformatie vind je hier</a>.</p><p>Nagenoeg alle browsers ondersteunen intussen ook http/2, zij het meestal alleen over tls (transport layer security) – wat de facto encryptie afdwingt. Het is dus ook niet zo vreemd dat Google gewone http-sites in het vizier heeft: minder goede zoekresultaten en binnenkort een waarschuwing in Chrome dat je je in dat geval met een onveilige pagina verbindt als die ook privacygevoelige informatie opvraagt. Veiligheid voor alles, toch?</p><p>De meeste browsers ondersteunen dus http/2 (over tls), maar aan de zijde van de websites is dat vooralsnog beperkt. Wil je nagaan in hoeverre een bezochte website ondersteuning biedt voor spdy of http/2, dan kun je Firefox gebruiken in combinatie met de add-on <a href="https://addons.mozilla.org/nl/firefox/addon/spdy-indicator">HTTP/2 and SPDY indicator</a>. Een pictogram maakt dan duidelijk via welk protocol je browser met de site is verbonden. Sites als Google en Facebook ondersteunen http/2 op tld-niveau (top level domain).<br/></p><p><b>Tekst:</b> Toon van Daele</p> </div>   </div>    <div class="article__detail-meta"> <p> <span>Geschreven door: </span>  <a href="/geschreven-door/redactie-pcm" class="authorLink">Redactie PCM</a>   op <time datetime="2017-06-30T10:00:00">vrijdag 30 juni 2017 10:00</time> </p> <p> <span>Category:</span>  <a href="/artikelen/nieuws">Nieuws</a>  </p> <p> <span>Tags:</span>  <a href="/tag/netwerk" title="netwerk">netwerk, </a>  <a href="/tag/internet" title="internet">internet, </a>  <a href="/tag/ipv6" title="Ipv6">Ipv6, </a>  <a href="/tag/ipv4" title="Ipv4">Ipv4, </a>  <a href="/tag/udp" title="udp">udp, </a>  <a href="/tag/tcp" title="tcp">tcp, </a>  <a href="/tag/http2" title="http2">http2</a>  </p> </div>   <div class="banner banner--3"><div id="div-gpt-ad-116488029-3" role="banner"></div></div>  </div>  <div class="comments"> <div clas="mid"> <div id="disqus_thread"></div> </div> </div>     <div class="article__relevant"><div id="plista_widget_belowArticle"></div></div> <script src="//static.plista.com/pcmweb.nl_v1.js"></script> <script> PLISTA.items.push({
            objectid: "ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen",
            title: "Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen",
            text: "Lees hier alles over de verschillende netwerkprotocollen, waaronder ipv6 en http/2.", //max 255 characters
            url: "https://pcmweb.nl/artikelen/nieuws/ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen", //max 1024 characters
            img: "https://cdn.reshift.nl/media/media/thumbnails/640x364/20170601094923651407213321710/tcpipmodel.png", //max 255 characters
            category: "Nieuws",
            published_at: 1498809600, //UNIX timestamp, date article was first published
            updated_at: 1498811043 //UNIX timestamp, date article was last modified
        });
        PLISTA.partner.init(); </script>   </div> </div> </div>   <div class="site__sidebar">  <div id="leRectangle"><div class="banner banner--1"><div id="div-gpt-ad-116488029-1" role="banner"></div></div> </div>    <div class="block">  <div class="block__content">    <div class="rs-snippet rs-snippet__html"><div class="banner banner--5">
  <div id="div-gpt-ad-116488029-5" role="banner"></div>
</div></div>   </div> </div>    <div id="headlines" class="block"> <h4>Nieuws headlines</h4>  <div class="sorted open"> <h4 class="sorted-date">vrijdag 07 juli</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/nederlandse-zonne-energie-voorziet-datacenter-google-van-stroom/"> Nederlandse zonne-energie voorziet datacenter Google van stroom </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/pcm-weekoverzicht-beheer-windows-met-de-microsoft-management-console/"> PCM-weekoverzicht: Beheer Windows met de Microsoft Management Console </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/macbook-pro-batterij-vervangen-met-reparatiekit-ifixit/"> MacBook Pro batterij vervangen met reparatiekit iFixit </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">woensdag 05 juli</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/windows-10-timeline-haalt-fall-creators-update-niet/"> Windows 10 Timeline haalt Fall Creators Update niet </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/windows-10-pc-te-ontgrendelen-met-samsung-telefoon/"> Windows 10-pc te ontgrendelen met Samsung-telefoon  </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/netwerk/wifi-kanaal-veranderen-met-de-beste-wifi-analyzers/"> Verbeter je wifi-signaal met de beste wifi-analyzers </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">dinsdag 04 juli</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/de-beste-toekomstbestendige-gadgets-deel-1/"> De beste toekomstbestendige gadgets: deel 1 </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">maandag 03 juli</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/samsung-galaxy-note-7-opnieuw-in-de-handel-als-fan-edition/"> Samsung Galaxy Note 7 opnieuw in de handel als Fan Edition </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">vrijdag 30 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/afbeeldingen-geannuleerde-surface-mini-duiken-op/"> Afbeeldingen geannuleerde Surface Mini duiken op </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/algemeen/pcm-weekoverzicht-alles-over-de-notpetya-ransomware/"> PCM-weekoverzicht: Alles over de (Not)Petya-ransomware </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/google-ontwikkelt-reclame-format-voor-virtual-reality/"> Google ontwikkelt reclame-format voor virtual reality </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen/"> Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">donderdag 29 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/waarom-je-op-moet-passen-met-slimme-elektronische-energiemeters/"> Waarom je op moet passen met slimme elektriciteitsmeter </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">woensdag 28 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/qualcomm-introduceert-vingerafdrukscanner-achter-scherm/"> Qualcomm introduceert vingerafdrukscanner achter scherm </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/amd-en-nvidia-lanceren-videokaarten-voor-bitcoin-mining/"> AMD en Nvidia lanceren videokaarten voor bitcoin-mining </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/round-up-alles-wat-we-weten-over-de-notpetya-ransomware/"> Round-up: Alles wat we weten over de (Not)Petya-ransomware </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">dinsdag 27 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/juridisch/google-krijgt-megaboete-is-het-tijd-het-internetbedrijf-op-te-breken/"> Google krijgt megaboete - is het tijd het internetbedrijf op te breken?  </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">maandag 26 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/meerdere-nederlandse-ziekenhuizen-wel-eens-getroffen-door-ransomware/"> Meerdere Nederlandse ziekenhuizen wel eens getroffen door ransomware </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/exit-eu-roaming-is-niet-perse-exit-kosten/"> Exit EU roaming is niet perse exit kosten </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/google-stopt-met-scannen-e-mails-voor-reclame-doeleinden/"> Google stopt met scannen e-mails voor reclame-doeleinden  </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/algemeen/tips-voor-de-expert-veilig-accu-opladen-en-onderhouden/"> Zo kun je je accu veilig opladen en onderhouden </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">vrijdag 23 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/inloggen-bij-digid-met-rijbewijs-in-2018/"> Inloggen bij DigiD met rijbewijs in 2018 </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/algemeen/pcm-weekoverzicht-onmisbare-modules-voor-raspberry-pi/"> PCM-weekoverzicht: Onmisbare modules voor Raspberry Pi </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/kodak-stapt-in-tabletmarkt/"> Kodak stapt in tabletmarkt  </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/netwerk/netwerkprotocollen-zo-communiceren-computers/"> Netwerkprotocollen: Zo communiceren computers </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">donderdag 22 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/domotica/7-onmisbare-modules-voor-raspberry-pi-en-arduino/"> 7 onmisbare modules voor Raspberry Pi en Arduino </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">woensdag 21 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/domotica/intel-stopt-verkoop-ontwikkelbordjes-galileo-joule-en-edison/"> Intel stopt verkoop ontwikkelbordjes Galileo, Joule en Edison </a> </li>  <li> <span class="grey published_at"></span> <a href="/artikelen/nieuws/zo-verslijten-en-exploderen-accus-in-smartphones/"> Hoe kan een accu verslijten of exploderen? </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">dinsdag 20 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/games/voordelen-van-gaming-hardware-voor-de-niet-gamer/"> Voordelen van gaming-hardware voor de niet-gamer </a> </li>  </ul> </div>  <div class="sorted closed"> <h4 class="sorted-date">maandag 19 juni</h4> <span class="arrow"></span> <ul>  <li> <span class="grey published_at"></span> <a href="/artikelen/domotica/slimme-deurbel-ring-aan-tweede-generatie-toe/"> Slimme deurbel Ring aan tweede generatie toe </a> </li>  </ul> </div>  <div class="nieuwsarchief"> <span class="nieuwsarchief_arrow"></span> <a class="nieuwsarchief_link" href="/artikelen/nieuws/">Nieuwsarchief</a> </div> </div> <div id="recentcomments" class="dsq-widget quote block"> <h4>Laatste reactie</h4> <div class="content"> <script src="https://pcmweb.disqus.com/recent_comments_widget.js?num_items=1&hide_avatars=1&avatar_size=32&excerpt_length=200"></script> </div> </div> <div id="facebook"> <iframe allowtransparency="true" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FPCMweb&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=290" style="border:none; overflow:hidden; height:290px" scrolling="no" frameborder="0"></iframe> </div>  <div id="leRectangle"><div class="banner banner--2"><div id="div-gpt-ad-116488029-2" role="banner"></div></div> </div> </div> </div></main>  <div class="banner banner--4"><div id="div-gpt-ad-116488029-4" role="banner"></div></div>   <div id="overlay-account" class="overlay" data-widget="overlay"><div id="modal-account" data-widget="modal" class="modal account__modal" data-if="!account-authenticated"><div id="tabs-account" data-widget="tabs"><ul class="tabs"><li class="tabs__element"><a class="tabs__toggle" href="#login-form">Inloggen</a></li><li class="tabs__element"><a class="tabs__toggle" href="#signup-form">Registreren</a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#signup-successful"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#account-failed"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#signup-activation"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#signup-activation-failed"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#password-reset-1"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#password-reset-1-successful"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#password-reset-2"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#password-reset-2-successful"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#password-reset-failed"></a></li><li class="tabs__element hidden"><a class="tabs__toggle" href="#signup-anonymous"></a></li></ul><div class="tabs__container"><div id="login-form" class="tabs__content"><form name="form-login" method="post" class="form-login form" action="https://api.reshift.nl/accounts/loginform/"><div class="form__scroll-area"><input type="hidden" name="next_url" value="http://pcmweb.nl/artikelen/nieuws/ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen/"><h3 class="title title--medium title--center">Inloggen</h3><fieldset class="form__fieldset account__description"><p class="account__encourage">Vul hieronder je gegevens in om in te loggen. Ben je nog niet geregistreerd? <a href="javascript:void(0);" data-action="tab-toggle" data-meta='{"tabIndex": 1}'>Klik dan hier!</a></p><p class="form-login__alert alert alert--error" data-show="account-login-failed">Het inloggen is niet gelukt. Probeer het opnieuw.</p><label class="form__label">E-mail: <input class="form__field" type="text" name="username" required></label><label class="form__label">Wachtwoord: <input class="form__field" type="password" name="password" required></label><a href="javascript:void(0);" data-action="tab-toggle" data-meta='{"tabIndex": 6}'>Wachtwoord vergeten?</a></fieldset></div><input type="submit" class="hidden"></form></div><div id="signup-form" class="tabs__content"><form id="form-signup" name="signup" class="form-signup form"><div class="form__scroll-area"><h3 class="title title--medium title--center">Registreren</h3><fieldset class="form__fieldset account__description"><p class="account__encourage">Voer hieronder je gegevens in, je ontvangt een bevestigingsmail met daarin een link om de registratie te voltooien!</p><label class="form__label">Gebruikersnaam: <input class="form__field" type="text" name="username" required></label><label class="form__label">E-mail: <input class="form__field" type="text" name="email" required></label><label class="form__label">Wachtwoord: <input class="form__field" type="password" name="password" required></label></fieldset></div><input type="submit" class="hidden"></form></div><div id="signup-successful" class="tabs__content"><h3 class="title title--medium title--center">We hebben je een e-mail gestuurd!</h3><div class="account__description"><p><span class="alert alert--info">Ga naar je inbox om je mail adres te verifi&euml;ren en je registratie te voltooien.</span></p></div></div><div id="account-failed" class="tabs__content"><h3 class="title title--medium title--center">Oops&hellip; er ging wat mis.</h3><div class="account__description"><p>Ons team heeft een bericht gehad en is het probleem aan het verhelpen. Probeer het op een later tijdstip nogmaals.</p></div></div><div id="signup-activation" class="tabs__content"><h3 class="title title--medium title--center">Hoera, je account is nu geactiveerd!</h3><div class="account__description center"><p>Veel plezier!</p><p>Communitie manager</p></div></div><div id="signup-activation-failed" class="tabs__content"><h3 class="title title--medium title--center">Dit token is niet meer valide.</h3><div class="account__description"><p>Als je zojuist een account hebt aangemaakt probeer dan in te loggen.</p></div></div><div id="password-reset-1" class="tabs__content"><form id="form-password-reset" name="password-reset" class="form-password-reset form" onsubmit="event.preventDefault();"><div class="form__scroll-area"><h3 class="title title--medium title--center">Wachtwoord vergeten?</h3><fieldset class="form__fieldset account__description"><p class="account__encourage">Vul hieronder het e-mail adres in dat je gebruikt om in te loggen. Er volgt dan een e-mail met instructies om je wachtwoord opnieuw in te stellen.</p><label class="form__label">E-mail: <input class="form__field" data-user-reset-password="email" type="email" name="email" required></label></fieldset></div><input type="submit" class="hidden"></form></div><div id="password-reset-1-successful" class="tabs__content"><h3 class="title title--medium title--center">Je aanvraag is verstuurd</h3><div class="account__description"><p><span class="alert alert--info">Er is een e-mail verstuurd naar <span data-value="account-email"></span>.</span></p></div></div><div id="password-reset-2" class="tabs__content"><form id="form-password-reset-2" name="password-reset-2" class="form-password-reset-2 form" onsubmit="event.preventDefault();"><div class="form__scroll-area"><h3 class="title title--medium title--center">Wachtwoord herstellen</h3><fieldset class="form__fieldset account__description"><label>Wachtwoord: <input class="form__field" data-user-reset-password="password" type="password" name="password" required></label></fieldset></div><input type="submit" class="hidden"></form></div><div id="password-reset-2-successful" class="tabs__content"><h3 class="title title--medium title--center">Wachtwoord herstellen</h3><div class="account__description"><p><span class="alert alert--info">Je wachtwoord is aangepast.</span></p></div></div><div id="password-reset-failed" class="tabs__content"><h3 class="title title--medium title--center">Dit token is niet meer valide.</h3></div><div id="signup-anonymous" class="tabs__content"><form id="form-anonymous-signup" class="form-signup form" action="."><div class="form__scroll-area"><h3 class="title title--medium title--center">Bedankt!</h3><fieldset class="form__fieldset account__description"><p class="account__encourage">Je gegevens hebben we opgeslagen. Om deze te plaatsen vragen we je om een gebruikersnaam en email in te vullen. Zodat we een bevestigingsmail kunnen sturen.</p><label class="form__label">Gebruikersnaam: <input class="form__field" type="text" name="name" required></label><label class="form__label">E-mail: <input class="form__field" type="text" name="email" required></label></fieldset></div><input type="submit" class="hidden"></form></div></div></div></div></div>   <footer class="container"> <div class="row"> <div class="span12"> <p>&copy; 2017 Reshift Digital. Alle rechten voorbehouden. Deze publicatie is onderdeel van Reshift Digital. <a href="https://reshift.nl/privacy-statement/">Privacy- en cookiestatement</a> <a href="/contact/">Contact</a> </p> <div class="clm_holder"> <div class="clm"> <h3>Reviews</h3> <ul> <li><a href="/artikelen/review/">Recent</a></li> <li><a href="/artikelen/review/hardware/">Hardware</a></li> <li><a href="/artikelen/review/software/">Software</a></li> <li class="last"><a href="/artikelen/koopwijzers/">Koopwijzers</a></li> </ul> </div> <div class="clm"> <h3>Nieuws</h3> <ul> <li><a href="/artikelen/nieuws/">Nu</a></li> <li><a href="/artikelen/nieuws/">Populair</a></li> <li><a href="/artikelen/nieuws/hardware/">Hardware</a></li> <li><a href="/artikelen/nieuws/software/">Software</a></li> <li><a href="/artikelen/nieuws/internet/">Internet</a></li> <li><a href="/artikelen/nieuws/apps/">Apps</a></li> <li><a href="/artikelen/nieuws/juridisch/">Juridisch</a></li> <li><a href="/artikelen/nieuws/organisatie/">Organisatie</a></li> <li><a href="/artikelen/nieuws/samenleving/">Samenleving</a></li> </ul> </div> <div class="clm"> <h3>Tips &amp; Trucs</h3> <ul> <li><a href="/artikelen/tips-en-trucs/">Recent</a></li> <li><a href="/artikelen/tips-en-trucs/hardware/">Hardware</a></li> <li><a href="/artikelen/tips-en-trucs/software/">Software</a></li> <li><a href="/artikelen/tips-en-trucs/games/">Games</a></li> <li><a href="/artikelen/tips-en-trucs/internet/">Internet</a></li> <li class="last"><a href="/artikelen/tips-en-trucs/apps/">Apps</a></li> </ul> </div> <div class="clm"> <h3>Contact</h3> <ul> <li><a href="/contact/redactie">Redactie</a></li> <li><a href="/contact/klantenservice/">Klantenservice</a></li> <li><a href="/contact/marketing">Marketing</a></li> <li><a href="/contact/adverteren">Adverteren</a></li> <li><a href="https://reshift.nl/vacatures/">Vacatures</a></li> </ul> </div> <div class="clm last"> <h3>Volg ons op...</h3> <ul> <li><a href="http://facebook.com/pcmweb">Facebook</a></li> <li><a href="http://www.twitter.com/PCMnieuws">Twitter</a></li> <li><a href="http://feeds.feedburner.com/pcmweb_nieuws">RSS</a></li> </ul> </div> </div> </div> </div> <p><a href="https://www.transip.nl">Hosting door TransIP</a> <a href="https://www.transip.nl"><img alt="" height="22" width="110" src="https://cdn.reshift.nl/media/media/transip_logo.svg"></a></p> </footer>  <script>var _rs = {
    apiUrl: 'https://api.reshift.nl',
    methodUrl: 'modules',
    siteId: 12,
    siteDomain: 'https://pcmweb.nl',
    articleSlug: '',
    flatpageSlug: '',
    defaultCategory: '30',
    defaultAuthor: '90623',
    viewNamespace: 'article-detail',
    subscriptionMap: {0: 'empty', 1: 'valid', 2: 'invalid', 3: 'pending'},
    dropText: [
      'Give it to me!',
      'Timber!',
      'You know you want to',
      'Drop it!',
      'Yes, that looks nice',
      'Aaaaw yes!',
      'Are you sure about this?',
      'Drop it like it\'s hot',
      'Bomb\'s away!',
    ],
  };</script>   <script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") +
        "//www.googletagservices.com/tag/js/gpt.js";
    var node = document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
    googletag.defineSlot("/116488029/Reshift_Pcmweb.nl_2/Pcmweb.nl_Header", [[970, 250], [728, 90], [300, 100], [300, 50]], "div-gpt-ad-116488029-0").addService(googletag.pubads());
    googletag.defineSlot("/116488029/Reshift_Pcmweb.nl_2/Pcmweb.nl_MPU_TOP", [[300, 600], [300, 250], [300, 100], [300, 50]], "div-gpt-ad-116488029-1").addService(googletag.pubads());
    googletag.defineSlot("/116488029/Reshift_Pcmweb.nl_2/Pcmweb.nl_MPU_BOTTOM", [[300, 600], [300, 250], [300, 100], [300, 50]], "div-gpt-ad-116488029-2").addService(googletag.pubads());
     googletag.defineSlot("/116488029/Reshift_Pcmweb.nl_2/Pcmweb.nl_MPU_ARTICLE", [[300, 250], [300, 100], [300, 50], [1, 1]], "div-gpt-ad-116488029-3").addService(googletag.pubads()); 
    googletag.defineSlot("/116488029/Reshift_Pcmweb.nl_2/Pcmweb.nl_Bottom", [[970, 250], [970, 90], [728, 90], [300, 250], [300, 100], [300, 50]], "div-gpt-ad-116488029-4").addService(googletag.pubads());
    googletag.defineSlot("/116488029/Reshift_Pcmweb.nl_2/Pcmweb.nl_Native", ['fluid', [300, 336, 200]], 'div-gpt-ad-116488029-5').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs(true, true);


    
        googletag.pubads().setTargeting("Category", "Nieuws");
    
        googletag.pubads().setTargeting("Tag", "netwerk,internet,Ipv6,Ipv4,udp,tcp,http2");
    
        googletag.pubads().setTargeting("Articleid", "166422");
    
        googletag.pubads().setTargeting("Partner", []);
    
        googletag.pubads().setTargeting("Pagetype", "article-detail");
    
        googletag.pubads().setTargeting("Slug", "ipv6-tcp-udp-http2-zo-werken-netwerkprotocollen");
    
    googletag.enableServices();
    });</script><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-116488029-0"); });
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-116488029-1"); });
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-116488029-2"); });
     googletag.cmd.push(function() { googletag.display("div-gpt-ad-116488029-3"); }); 
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-116488029-4"); });
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-116488029-5"); });</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQT94X" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PQT94X');</script><script src="/scripts/6cb36e9068f60b29f1d1a10ba6a046c12e5dc17c/scripts.min.js?v=6cb36e9068f60b29f1d1a10ba6a046c12e5dc17c"></script>  <script>var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 33640
    _sf_async_config.domain = 'pcmweb.nl';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = _rs.viewNamespace;
    _sf_async_config.authors = 'Gamer.nl';
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();</script>   <script type="application/ld+json">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</script>  <script type="application/ld+json">{"@context": "http://schema.org", "itemListElement": [{"position": 0, "@id": "https://pcmweb.nl/", "@type": "ListItem", "name": "Home"}, {"position": 1, "@id": "https://pcmweb.nl/artikelen/nieuws", "@type": "ListItem", "name": "Nieuws"}, {"position": 2, "@type": "ListItem", "name": "Ipv6, TCP-UDP, http/2: Zo werken netwerkprotocollen"}], "@type": "BreadcrumbList", "numberOfItems": 2}</script>  <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58e22c34d87231b0"></script> <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"></button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>var pswpElement = document.querySelectorAll('.pswp')[0];

  var items = [];
  
    items = [{"originalImage": {"src": "https://api.reshift.nl/modules/media/show_image/404570/?width=434&crop=center", "id": "photoswipe-404570", "w": 434, "h": 305}, "mediumImage": {"src": "https://api.reshift.nl/modules/media/show_image/404570?width=800&height=600&crop=center", "id": "photoswipe-404570", "w": "800", "h": "600"}}, {"originalImage": {"src": "https://api.reshift.nl/modules/media/show_image/404571/?width=541&crop=center", "id": "photoswipe-404571", "w": 541, "h": 511}, "mediumImage": {"src": "https://api.reshift.nl/modules/media/show_image/404571?width=800&height=600&crop=center", "id": "photoswipe-404571", "w": "800", "h": "600"}}];
  

  // Define Photoswipe options.
  var options = {
    loop: true,
    history: false,
    galleryUID: 0,
    closeOnScroll: false,
  };
  // Once a visitor clicks an image open that specific image by it's id.
  $('.photoswipe').on('click', function(el) {
    var currentItem = items.filter(function(image) {
      if (image.originalImage.id === el.currentTarget.getAttribute('id')) {
        return true;
      }
    })[0];
    options.index = items.indexOf(currentItem);

    // Initialize and open PhotoSwipe.
    var pswp = new PhotoSwipe(pswpElement, PhotoSwipeUI_Default, items, options);

    var realViewportWidth;
    var useLargeImages = false;
    var firstResize = true;
    var imageSrcWillChange;

    pswp.listen('beforeResize', function() {
        realViewportWidth = pswp.viewportSize.x * window.devicePixelRatio;

        if(useLargeImages && realViewportWidth < 1000) {
          useLargeImages = false;
          imageSrcWillChange = true;
        } else if(!useLargeImages && realViewportWidth >= 1000) {
          useLargeImages = true;
          imageSrcWillChange = true;
        }

        if(imageSrcWillChange && !firstResize) {
          pswp.invalidateCurrItems();
        }

        if(firstResize) {
          firstResize = false;
        }

        imageSrcWillChange = false;
    });

    pswp.listen('gettingData', function(index, item) {
      if( useLargeImages ) {
          item.src = item.originalImage.src;
          item.w = item.originalImage.w;
          item.h = item.originalImage.h;
      } else {
          item.src = item.mediumImage.src;
          item.w = item.mediumImage.w;
          item.h = item.mediumImage.h;
      }
    });

    pswp.init();
  });</script>  <script> /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'pcmweb'; // required: replace example with your forum shortname
      var disqus_identifier = 'node/166422';

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);

      })(); </script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>  <script type="application/ld+json">{
      "@context": "http://schema.org/",
      "@type": "Organization",
      "name": "Reshift Digital",
      "url": "https://reshift.nl",
      "logo": {
        "@type": "ImageObject",
        "url": "//cdn.reshift.nl/media/media/reshift_logo.png",
        "width": {
          "@type": "Intangible",
        "name": "95"},
        "height": {
          "@type": "Intangible",
          "name": "50"
        }
      }
    }</script></body></html>