abonneren

Adobe waarschuwt voor lek in Flash en Reader

Er wordt door hackers actief misbruik gemaakt van een pas ontdekt lek in de Flash Player en de Acrobat Reader. De kwetsbaarheid in authplay.dll kan een aanvaller toegang geven tot een systeem en dit laten crashen. Er is nog geen officiële remedie tegen dit risico behalve door het authplay.dll bestand te blokkeren.

Het betreft de Flash Player 10.0.45.2, 9.0.262 en eerdere 10.0.x en 9.0.x vesies voor Windows, Mac, Linux en Solaris. Ook Adobe Reader en Acrobat 9.3.2 en eerdere 9.x versies zijn kwetsbaar.

Het lijkt er op dat Flash 10.1 dat momenteel in de release candidate status verkeert, niet gehinderd wordt door dit lek. Zodra Adobe een definitieve  oplossing heeft maken ze dit bekend.

Geschreven door: Ger Elskamp op

Category: Nieuws, Security

Tags: