abonneren

Adobe brengt patch uit voor gaten in Flash Player

Het is weer eens zo ver: Adobe heeft een lek ontdekt in Flash dat tevens al uitgebuit wordt door kwaadwillenden. Daarom is er direct een patch uitgebracht, die de plug-in naar versienummer 21.0.0.182 tilt.

Met de nieuwe versie worden maar liefst 23 gaten gedicht. Zowel Windows-, Mac als Linux-gebruikers lopen risico wanneer ze hun Flash Player niet updaten naar de nieuwste versie.

Update

Volgens Adobe betreft het 'kritieke kwetsbaarheden die potentiële aanvallers toegang kan geven tot systemen'. Mocht de update niet automatisch binnengehaald worden, dan kan deze ook handmatig worden geïnstalleerd.

Bron: Adobe

Geschreven door: Redactie PCM op

Category: Nieuws, Security

Tags: Flash, Adobe