abonneren

Update Live Messenger straks verplicht

Gebruikt u Windows Live Messenger versie 8.1, 8.5 of 14.0? Dan móet u binnenkort upgraden. Doet u dat niet, dan zult u over een paar maanden niet meer kunnen chatten. Wie op dit moment 8.1 of 8.5 gebruikt, krijgt het vriendelijke verzoek om de upgrade uit te voeren. Half september zal dat vriendelijke verzoek veranderen in een melding dat upgraden verplicht is.
Mensen die een 14.0-versie gebruiken (met uitzondering van degenen die 14.0.8089, de meest recente versie gebruiken), krijgen vanaf begin oktober een scherm met het vriendelijke verzoek te zien, terwijl zij eind oktober ook verplicht moeten upgraden. Wie desondanks niet upgrade, zal niet meer kunnen inloggen op het Messenger-platform.

Microsoft zegt dat gebruikers niet per se hoeven te wachten op de update-melding: zij kunnen de meest recente versie van Messenger al gewoon downloaden via http://download.live.com.

De upgrade is volgens Microsoft nodig uit zowel veiligheids- als gebruiksoogpunt.

Geschreven door: Redactie PCM op

Category: Nieuws, Algemeen

Tags:

Laatste reactie