Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord
abonneren

Mozilla repareert kritieke lekken in 3 applicaties

Mozilla heeft updates uitgebracht voor zijn Firefox-browser (versie 1.5), Thunderbird e-mailclient (versie 1.5) en SeaMonley application-suite (versie 1.0). De updates dichten een aantal gevaarlijke lekken in de populaire applicaties. Beveiligingsbedrijven Secunia en FrSIRT (French Security Incident Response Team) hebben de lekken gekwalificeerd als respectievelijk ‘zeer kritiek’ en ‘kritiek’. Gebruikers die de kwetsbare versies van de Mozilla-applicaties gebruiken, worden geadviseerd om de updates snel te installeren.
Het lek zit niet in versie 2.0 van Firefox, die de afgelopen maand werd uitgebracht.

De lekken kunnen door hackers gebruikt worden om langs de beveiligingsfunctionaliteiten in de applicaties te komen en om cross-site-scriptingaanvallen uit te voeren.

Mozilla zal nog tot oktober 2007 Firefox 1.5 ondersteunen met patches en updates.

Geschreven door: Redactie PCM op

Category: Nieuws, Algemeen

Tags:

Nieuws headlines

Laatste reactie