abonneren

Mozilla blokkeert onveilige Java-plugin

Mozilla heeft een Java-plugin voor Firefox op de zwarte lijst gezet. De plugin is in principe niet meer te gebruiken. Volgens Mozilla kan een recent ontdekt beveiligingslek in de plugin een ernstige bedreiging voor de browser betekenen.

Mozilla's Plugin Check heeft in het verleden al meer plugins uitgeschakeld (zie hier voor een complete lijst). Vaak worden plugins uitgeschakeld omdat ze verantwoordelijk zijn voor crashes van de Firefox-browser, soms omdat ze voor een beveiligingsrisico zorgen. De bal ligt nu bij Java om het lek zo spoedig mogelijk te repareren, waarna er een update van de plugin voor Firefox beschikbaar komt.

The Register

Geschreven door: Redactie PCM op

Category: Nieuws, Algemeen

Tags: