abonneren

Lekken in Adobe Acrobat en Reader actief misbruikt

Waarschuwingsdienst, de computerveiligheidsdienst van de overheid, meldt dat er zich ernstige kwetsbaarheden bevinden in Adobe Acrobat en Adobe Reader. De kwetsbaarheden worden op dit moment actief door kwaadwillenden misbruikt. Een kwaadwillende kan toegang krijgen tot uw computer en uw gegevens, als u een website bezoekt waarop een malafide PDF-bestand is geplaatst. Dit kan tot gevolg hebben dat:* zonder uw medeweten programma's op uw computer worden geïnstalleerd.* bestanden worden herschreven waardoor deze niet meer bruikbaar zijn.

* (persoonlijke) gegevens, zoals wachtwoorden of creditcardnummers in handen komen van kwaadwillenden.

Adobe heeft een nieuwe versie van Acrobat en Reader uitgebracht die de kwetsbaarheden verhelpt. Alleen, de Nederlandstalige versie van Adobe Reader 8.1.2 blijkt niet via de automatische update beschikbaar te zijn. U kunt deze versie handmatig downloaden en installeren via Adobe, door 'Dutch' te kiezen onder 'Select a language'.

Bron: Waarschuwingsdienst

Geschreven door: Redactie PCM op

Category: Nieuws, Algemeen

Tags:

Laatste reactie