Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord
abonneren

Kritiek beveiligingslek Firefox 3.5 gedicht

In de nieuwste versie van Mozilla's browser Firefox 3.5 blijkt een kritiek beveiligingslek te zitten waardoor kwaadwillenden controle kunnen krijgen over de computer van de Firefox-gebruiker. Firefox heeft inmiddels een patch uitgebracht om het lek te dichten.Beveiligings-expert Secunia meldt op haar website dateen gebruiker bij toeval het beveiligingslek ontdekte, waarmee hackers zonder al teveel moeite programma's op de computer van het slachtoffer zouden kunnen laten draaien.

Het lek komt naar boven bij het verwerken van een javascript-code op een website. Door een fout in deze javascript-code te forceren, treedt er een fout in het geheugen op waardoor de hacker de mogelijkheid krijgt eigen codes op het systeem uit te laten voeren.

Mozilla heeft inmiddels een patch uitgebracht in de vorm van Firefox 3.5.1 waarmee dit beveiligingslek gedicht zou moeten zijn. De update is te verkrijgen via de website van Mozilla of via de update-functie van de browser zelf.

Geschreven door: Redactie PCM op

Category: Nieuws, Algemeen

Tags:

Nieuws headlines

Laatste reactie