abonneren

Duitse regering raadt Firefox af - UPDATE

B├╝rgerCERT, de afdeling van de Duitse overheid die burgers informeert over internetgevaren, heeft surfers dringend geadviseerd om voorlopig geen Firefox te gebruiken, totdat een kritiek lek in Firefox 3.6 gepatcht is. De waarschuwing heeft alleen betrekking op Firefox 3.6.
Het lek in kwestie werd vorige maand ontdekt en tot nu toe is Mozilla nog niet met een patch gekomen. Deze wordt volgende week dinsdag, 30 maart, verwacht. Met update 3.6.2. zou het probleem verholpen moeten zijn.

Overigens is het niet de eerste keer dat de Duitse overheid een dergelijke waarschuwing doet uitgaan: in januari adviseerde het internetters om geen Explorer te gebruiken omdat daar een niet-gepatcht lek in was ontdekt.

 

UPDATE: Met dank aan oplettende bezoeker Frans de Regt: de update, die oorspronkelijk gepland stond voor 30 maart, is inderdaad sinds gisteravond beschikbaar. U kunt de update hier downloaden.

Geschreven door: Redactie PCM op

Category: Nieuws, Algemeen

Tags:

Laatste reactie